100mphClub.com

Member Garage





Having issues already....

Endless answers to those cubic questions.

Re: Having issues already....

Postby squeak » September 19th, 2012, 3:10 pm

Smells like he sold you a bonified cobbled together pile. And I guarantee he knew it has this issue.. Probably why he sold it.
squeak
TuTu, Destroyer of Shifters and Stools
 
Posts: 5273
Joined: January 31st, 2011, 6:28 pm
Location: Webb City, Mo

Re: Having issues already....

Postby BuddhaZ06 » September 19th, 2012, 3:43 pm

Car looks and sounds good.
Image

2001 Corvette Z06 - 11.06@125 n/a

2007 trailblazer ss-13.95@97
BuddhaZ06
It'd be faster with a LS
 
Posts: 2685
Joined: November 2nd, 2011, 12:42 pm
Location: Arma, ks

Re: Having issues already....

Postby ponypowered91 » September 19th, 2012, 4:12 pm

Id be more upset if it had a bunch of actual problems. But the PATS being disabled doesn't affect the performance of the car, so i could really care less about a flashing light. Now this other issue does affect the car. I'm trying to work with the guy to get to the root of it. The reason I haven't grilled him about the PATS is because he did tell me when I first contacted him that engine had been replaced and that the text light flashed since the swap and he didn't know why. I'm guessing either he or somebody else either at the same time or before swapped the engine and computer. Like I said when I hooked the Solas up you have to input certain VIN characters. I input the car as an 04 which was what the VIN showed, but when I tried to pull codes it showed up as pulling codes from an 03. So I'm guessing that's the year of the computer. And the engine is an 02. I've looked all around the engine bay and it wasn't a hack job engine swap. It looks factory to me. Granted idk much about mod motors.
2006 SRT8 300C - 13.20 @ 107
2014 Yamaha FZ-09 - No numbers. She scares me.
User avatar
ponypowered91
In House Vaunter
 
Posts: 3564
Joined: January 31st, 2011, 3:10 pm
Location: Over the rainbow

Re: Having issues already....

Postby squeak » September 19th, 2012, 4:57 pm

The engine doesn't matter what year it is. They are all the same and there are no electronics to tell the computer any different. The gauge panel and computer are all the car knows.
squeak
TuTu, Destroyer of Shifters and Stools
 
Posts: 5273
Joined: January 31st, 2011, 6:28 pm
Location: Webb City, Mo

Previous

Return to Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron