100mphClub.com

Member Garage





pinging??

Endless answers to those cubic questions.

pinging??

Postby BuddhaZ06 » July 4th, 2013, 9:57 am

I've never had a vehicle that pinged before and I think the vette is pinging some. I'll describe the best I can and you judge...

It's done it ever since I got it running.
It only does it under a pretty good load (70%+)
Its more pronounced the harder the load
It's a tad better with higher octane
Has to be above 3k~ rpm AND heavy load
Car doesn't pull as hard when it does it
Sounds like it's coming from driver side header the most and a little from the passenger side when real heavy load
Sounds like chat bring kicked up from front left tire
Has a tin-like sound. Sounds like the headers are"tinking" lol

There has only been one night it didn't do it at all. I took as friend for a ride to see what he thought and it didn't do it at all. Ran really strong and smooth through the rpm's up to 7k. I'm insure on what would've been different that night.

The coolant temp rises just a tad bit when it does it. Maybe 10 degrees through a 1/4 mile pull.

I'm just trying to find out if it's a tuning issue before I go up to kc to get it tuned. Don't want to spend the money to go up there just to find out I have a head/head gasket problem.

I'm going to hook the intake and filter back up and see if anything changes. I have a little bit of exhaust leak at the collector but doesn't sound like the noise is coming from there.
Image

2001 Corvette Z06 - 11.06@125 n/a

2007 trailblazer ss-13.95@97
BuddhaZ06
It'd be faster with a LS
 
Posts: 2685
Joined: November 2nd, 2011, 12:42 pm
Location: Arma, ks

Re: pinging??

Postby TMF_Midget » July 4th, 2013, 10:01 am

The best way I can describe pinging would be its like the spark plug is rattling in the head due to detination. To me it sounds like the car is running way lean when it is doing it which would be why the temp goes up a bit.
1989 Mustang GT - RIP
1989 Mustang Coupe - 11.49 @ 124 SOLD
2001 Mustang GT
Image
User avatar
TMF_Midget
Filthy Eskimo
 
Posts: 2434
Joined: January 31st, 2011, 4:09 pm

Re: pinging??

Postby BuddhaZ06 » July 4th, 2013, 10:03 am

I could see that.

It may be lean. I need to hook up scanner and see what it's doing at wot ig
Image

2001 Corvette Z06 - 11.06@125 n/a

2007 trailblazer ss-13.95@97
BuddhaZ06
It'd be faster with a LS
 
Posts: 2685
Joined: November 2nd, 2011, 12:42 pm
Location: Arma, ks

Re: pinging??

Postby 5bites » July 4th, 2013, 10:06 am

Do you not have a way to data log it?
Save the apes! Buy an LS!

Image
User avatar
5bites
 
Posts: 3743
Joined: September 14th, 2012, 4:18 pm
Location: Carthage,MO

Re: pinging??

Postby squeak » July 4th, 2013, 10:06 am

The coolant temp rise seems OK for a full pull. What you describe sounds just like pinging to me. If your coolant and oil are clear and your having issues duplicating I would think it's pinging.
squeak
TuTu, Destroyer of Shifters and Stools
 
Posts: 5273
Joined: January 31st, 2011, 6:28 pm
Location: Webb City, Mo

Re: pinging??

Postby TMF_Midget » July 4th, 2013, 10:07 am

BuddhaZ06 wrote:I could see that.

It may be lean. I need to hook up scanner and see what it's doing at wot ig


Have you not pulled the plugs and read them? If its spark knock the plugs will show it.
1989 Mustang GT - RIP
1989 Mustang Coupe - 11.49 @ 124 SOLD
2001 Mustang GT
Image
User avatar
TMF_Midget
Filthy Eskimo
 
Posts: 2434
Joined: January 31st, 2011, 4:09 pm

Re: pinging??

Postby BuddhaZ06 » July 4th, 2013, 10:10 am

Tom I can use a snap on solus scanner if I have someone with me reading it lol

Tj I'm not having trouble duplicating. It does it every time I really get on it

Chadly I haven't pulled any and checked them. Probably what I should do next
Image

2001 Corvette Z06 - 11.06@125 n/a

2007 trailblazer ss-13.95@97
BuddhaZ06
It'd be faster with a LS
 
Posts: 2685
Joined: November 2nd, 2011, 12:42 pm
Location: Arma, ks

Re: pinging??

Postby TMF_Midget » July 4th, 2013, 10:24 am

Really sounds like its too lean and when its dogging out on you its WAY lean. It being n/a is probably saving you from having bigger issues.

When you took your buddy for ride and it didn't do it, do you remember if it was cooler outside then the other times you had gone WOT? The cooler air would have helped it most likely.
1989 Mustang GT - RIP
1989 Mustang Coupe - 11.49 @ 124 SOLD
2001 Mustang GT
Image
User avatar
TMF_Midget
Filthy Eskimo
 
Posts: 2434
Joined: January 31st, 2011, 4:09 pm

Re: pinging??

Postby BuddhaZ06 » July 4th, 2013, 10:30 am

It might of been but I honestly don't remember. It was later at night
Image

2001 Corvette Z06 - 11.06@125 n/a

2007 trailblazer ss-13.95@97
BuddhaZ06
It'd be faster with a LS
 
Posts: 2685
Joined: November 2nd, 2011, 12:42 pm
Location: Arma, ks

Re: pinging??

Postby 5bites » July 4th, 2013, 10:35 am

BuddhaZ06 wrote:Tom I can use a snap on solus scanner if I have someone with me reading it lol

Tj I'm not having trouble duplicating. It does it every time I really get on it

Chadly I haven't pulled any and checked them. Probably what I should do next

That's handy.



And plus one to Chadlys plug idea.
Save the apes! Buy an LS!

Image
User avatar
5bites
 
Posts: 3743
Joined: September 14th, 2012, 4:18 pm
Location: Carthage,MO

Next

Return to Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron