100mphClub.com

Member Garage





5.0 Issues

Endless answers to those cubic questions.

Re: 5.0 Issues

Postby Blackbird1084 » October 16th, 2015, 7:11 pm

Never been to him but I've heard good and bad about him and it seems to be centered around his attitude if he gets it tuned right.


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby RazorbackMustang » October 17th, 2015, 12:09 am

Tuning an LS is one thing, but tuning a car with VCT is totally different. Stick with someone who knows what they're doing with the engine.

Sent from my SM-N915V using Tapatalk
Lucas
2011 Mustang GT
2013 Fusion Titanium
User avatar
RazorbackMustang
Resident OHC Nut
 
Posts: 2611
Joined: February 17th, 2011, 11:39 pm
Location: Springdale, AR

Re: 5.0 Issues

Postby Bills89quest » October 17th, 2015, 9:56 am

Well I thought the dude was totally cool. Maybe he was having a bad day or something but hell we joked around d he took me on a tour of their shop and he brought almost 80 more whp out of my car on the same boost level. I was happy with his work not to mention him offering to tune it for half price once I get my bigger fuel system installed. I picked up half a second at the track so far and still wasn't boosting on the line. Just my two cents worth.
89 Conquest TSI SHP...2jz with Precision 6262, built A340e trans with FTI 4000 stall. 3:90 gears. AEM V2 standalone,coilovers,Toyo TQ DRs. House of Kolors Tangerine Candy
70 VW Beetle...Approx 38 hp.
88 Conquest..white..project/parts car
87 Conquest..black, soon to be ???
91 Mazda ext cab, daily driver
08 Harley Davidson Softail Crossbones.
Bills89quest
 
Posts: 840
Joined: October 10th, 2013, 9:22 am

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 3:37 pm

Thought I'd update this again. I started getting rough idle/losing power again yesterday. A quick look under the car showed that my front 02 sensor isnt all there. Problem solved?
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby TMF_Midget » October 22nd, 2015, 3:44 pm

Torquemonster wrote:Thought I'd update this again. I started getting rough idle/losing power again yesterday. A quick look under the car showed that my front 02 sensor isnt all there. Problem solved?



probably isn't helping
1989 Mustang GT - RIP
1989 Mustang Coupe - 11.49 @ 124 SOLD
2001 Mustang GT
Image
User avatar
TMF_Midget
Filthy Eskimo
 
Posts: 2434
Joined: January 31st, 2011, 4:09 pm

Re: 5.0 Issues

Postby Blackbird1084 » October 22nd, 2015, 3:56 pm

Since the front o2's do most of the adjusting for the fuel trims I'd say it more than likely was causing an issue.


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 4:01 pm

Looks like ill be ordering some 02 sensor extenders. Damn long tube headers...
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Blackbird1084 » October 22nd, 2015, 4:16 pm

You say that like the long tubes took a bite out of it on purpose. Lol


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 4:27 pm

Blackbird1084 wrote:You say that like the long tubes took a bite out of it on purpose. Lol


Sent from my iPhone using Tapatalk

Its possible. Both my cars seem to hate me for some reason.
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby RazorbackMustang » October 22nd, 2015, 6:55 pm

What do you mean isn't there? Is the bung there but there's no sensor?
Lucas
2011 Mustang GT
2013 Fusion Titanium
User avatar
RazorbackMustang
Resident OHC Nut
 
Posts: 2611
Joined: February 17th, 2011, 11:39 pm
Location: Springdale, AR

PreviousNext

Return to Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron