100mphClub.com

Member Garage





5.0 Issues

Endless answers to those cubic questions.

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 7:36 pm

RazorbackMustang wrote:What do you mean isn't there? Is the bung there but there's no sensor?

Yes. The wires coming off of it have been cut and taped around the end. I actually got underneath it earlier and snapped some pictures. Ill see if I can get them posted.
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 7:45 pm

Apparently I'm too stupid to figure out how to post pics from my phone.
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Blackbird1084 » October 22nd, 2015, 7:50 pm

You using taptalk?


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 8:05 pm

Blackbird1084 wrote:You using taptalk?


Sent from my iPhone using Tapatalk

I cant even figure out how to use that. Lol
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Blackbird1084 » October 22nd, 2015, 8:51 pm

When you hit the space to reply there should be a plus symbol to the left. Hit it. Then tap the small picture symbol (not the camera symbol). It should bring up your photos.


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 9:17 pm

Image
ImageImage

Sent from my SCH-R530U using Tapatalk
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Torquemonster » October 22nd, 2015, 9:25 pm

First pic is the wires that were cut off the sensor in the 2nd pic.
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby Blackbird1084 » October 22nd, 2015, 10:03 pm

Uh there should be four wires for that o2. The 2 wires look like a sensor in the block right? That's a knock sensor. Why the hell they cut those wires I'll never know.


Sent from my iPhone using Tapatalk
97 Trans Am 11.94 @112.26 1.603 60ft kcir 11.9829 @112.66 1.6092 60ft mokan 383 on its way and on a diet! :twisted:
04 SRT-4 13.60@107 2.19 60' not staying long.
79 Buick Regal 13.70 @102.08 R.I.P.
04 Mustang GT 12.19 @111.88 1.660 347rwhp/432rwtq SOLD
06 Mustang GT Bolt-ons 11.678@116.07 1.58 60ft 150 shot
User avatar
Blackbird1084
 
Posts: 2284
Joined: January 31st, 2011, 6:36 am

Re: 5.0 Issues

Postby Torquemonster » October 23rd, 2015, 12:11 am

Blackbird1084 wrote:Uh there should be four wires for that o2. The 2 wires look like a sensor in the block right? That's a knock sensor. Why the hell they cut those wires I'll never know.


Sent from my iPhone using Tapatalk

Ill have to check again. But that cant be good.
2013 5.0 - Junk
Torquemonster
 
Posts: 195
Joined: February 2nd, 2011, 7:56 pm
Location: Parsons, KS

Re: 5.0 Issues

Postby gcomfx » October 23rd, 2015, 11:21 am

Do you sense a knocking noise... clip. Not any more. lol
Paul (gcomfx) - 100mphclub.com originator
94 Mustang GT AODE, 331 - Trickflow Track heat H/C/I, Stage 2 cam, 3200 Street Edge Converter, 3.55s, 90mm LMAF, 42lbers, 75mm TB, MagnaFlow mufflers, O/R h-pipe, SCT chip, Eibach drag springs, 255lph fuel pump
12.31 @ 110
Image
User avatar
gcomfx
Site Admin
 
Posts: 3300
Joined: January 30th, 2011, 6:03 pm
Location: Republic, MO

PreviousNext

Return to Engine

Who is online

Users browsing this forum: No registered users and 1 guest

cron